Lab. Single SSID AIRONET

Posted on Posted in Cyber, Networking

Assalamu’alaikum warahmatullahi Wabarakatu

kita kembali lagi kesesi sharing di website ini, kali ini kita akan ngoprek Aironet ( Access Point Cisco ), mungkin para pembaca sudah sering setting Access Point dengan merk tetangga, kebanyakan versi GUI, Naaahhh Kali ini kita akan Setting Versi CLI ( Teks / Hitam Putih ), Woooow…. ūüėĀūüėĀūüėĀūüėĀ

Pasti Akan Seru banget Nih, Nanti kita akan Setting Single ( JOMBLO ) SSID di Aironet.

Kita Sering pake SSID ada yang tau fungsi SSID ???…

SSID itu fungsinya Supaya kita dapat konek ke jaringan Internet yang sudah kita tentukan.

Nah tanpa basa basi lagi,, Kita langsung Ke TKP ….

Perangkat dan tool yang saya gunakan :

  1. Router Cisco 1800 Series
  2. Switch Catalyst 2960 Series SI PoE-24
  3. Aironet
  4. 2 kabel Straight
  5. kabel console + conventor Aten

( Topologi )

( Topologi asli )

  1. Tahapan lab :
  • Konfigurasi Router
    • Setting IP Address pada int fa0/1
    • Setting DHCP server
  • Konfigurasi Switch
    • int f0/1 di setting switch mode trunk ( yang terhubung Ke Router )
    • int f0/2 di setting switch mode trunnk ( yang terhubung ke Aironet )
  • Konfigurasi Aironet
    • Setting SSID di ” dot11radio 0 SSID **** “
    • daftarkan SSID yang telah dibuat ke Int dott11radio
    • setting ip address dhcp client-id g0 ke int¬† BVI 1 dan hidupkan interface BVI 0
  1. Verfikasi lab
  • pastikan antar SSID muncul, pastikan dapat ” IP DHCP CLIENT dari Router”, dan pastikan kita dapat ip dhcp server dari konek SSID yang telah kita buat.
  1. Konfigurasi LAB. :
  • Kofigurasi Router
    • Setting IP Address pada int fa0/1

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int f0/1

Router(config-if)#ip address 192.168.10.1 255.255.255.0

Router(config-if)#no shutdown

*Nov 18 06:15:27.607: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit

    • Setting IP DHCP SERVER

Router(config)#ip dhcp pool aironet

Router(dhcp-config)#default-router 192.168.10.1

Router(dhcp-config)#network 192.168.10.0 255.255.255.0

Router(dhcp-config)#exit

Router(config)#ip dhcp excluded-address 192.168.10.1

Router(config)#

  • Konfigurasi Switch
    • int f0/1 di setting switch mode trunk ( yang terhubung Ke Router )

Switch>en

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config-if)#int f0/1

Switch(config-if)#switchport mode trunk

*Mar  1 02:26:06.975: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

*Mar  1 02:26:09.995: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Switch(config-if)#

    • int f0/2 di setting switch mode trunnk ( yang terhubung ke Aironet )

Switch(config)#int f0/2

Switch(config-if)#switchport mode trunk

*Mar  1 02:25:33.589: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

*Mar  1 02:25:36.609: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

Switch(config-if)#

  • Konfigurasi Aironet
    • Setting SSID di ” dot11radio 0 SSID **** “

ap>en

Password: ( Cisco )

ap#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

ap(config)#dot11 ssid uji coba

ap(config-ssid)#authentication open

ap(config-ssid)#guest-mode

ap(config-ssid)#mbssid guest-mode

ap(config-ssid)#exit

    • daftarkan SSID yang telah dibuat ke Int dott11radio

ap(config)#int dot11radio 0

ap(config-if)#no shutdown

*Mar  1 05:18:13.758: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

*Mar  1 05:18:14.754: %DOT11-4-NO_SSID_OR_NO_VLAN: No SSID configured. Dot11Radio0 not started.

ap(config-if)#ssid uji coba

%Interface Dot11Radio 0 supports MBSSID but not enabled now

%MBSSID related commands under ‘dot11 ssid uji coba’ will be effective only if MBSSID is enabled

*Mar  1 05:18:26.790: %DOT11-6-FREQ_SCAN: Interface Dot11Radio0, Scanning frequencies for 19 seconds

ap(config-if)# exit

    • setting ” ip address dhcp client-id gigabitEthernet 0¬†” ke int¬† BVI 1 dan hidupkan interface BVI 0

ap(config)#int BVI 1

ap(config-if)#no shutdown

ap(config-if)#ip address dhcp client-id gigabitEthernet 0

*Mar  1 05:19:35.281: %DHCP-6-ADDRESS_ASSIGN: Interface BVI1 assigned DHCP address 192.168.10.5, mask 255.255.255.0, hostname ap

ap(config-if)#exit

note :

jika Int BVI 1 mendapatkan IP DHCP CLIENT makan muncul notifikasi ”¬†Interface BVI1 assigned DHCP address 192.168.10.5, mask 255.255.255.0, hostname ap ”

jika sudah selesai di Konfigurasi, kita juga bisa mengecek kembali, memastikan bahwa si Int BVI 1 dapat ip dhcp client, caranya sebagai berikut :

ap(config)#do sh ip int br

Interface                  IP-Address      OK? Method Status                Protocol

BVI1                       192.168.10.5    YES DHCP   up                    up

Dot11Radio0                unassigned      YES unset  up                    up

Dot11Radio1                unassigned      YES unset  administratively down down

GigabitEthernet0           unassigned      YES TFTP   up                    up

ap(config)#do show ip route

Default gateway is 192.168.10.1

Host               Gateway           Last Use    Total Uses  Interface

ICMP redirect cache is empty

ap(config)#

Nah kita ujikan ke client yang terhubung ke ” SSID uji coba ” :

  • Alhamdulillah muncul SSID uji coba

  • Kemudian pastikan IP DHCP SERVER yang didapatkan Client 1 Subnet dengan DHCP Server yang telah dibuat di Router.

  • lalu kita coba ping IP Gateway si Aironet, hasilnya seperti di gambar dibawah ini ūüĎáūüĎáūüĎá

Alhamdulillah kita berhasil dalam Lab ini,

Semoga bermanfaat

Waassalaikum warahmatulahi wabarakatu

Salam,,

Hamdan H.

Leave a Reply

Your email address will not be published. Required fields are marked *