Lab. Multi SSID di AIRONET

Posted on Posted in Cyber, Networking

Assalamu’alaikum Warahmatullahi Wabarakatu

kita kembali lagi kesesi sharing di website ini, kali ini kita akan ngoprek Aironet ( Access Point Cisco ), mungkin para pembaca sudah sering setting Access Point dengan merk tetangga, kebanyakan versi GUI, Naaahhh Kali ini kita akan Setting Versi CLI ( Teks / Hitam Putih ), Woooow…. 😁😁😁😁

Pasti Akan Seru banget Nih, Nanti kita akan Setting Multi SSID di Aironet.

Kita Sering pake SSID ada yang tau fungsi SSID ???…

SSID itu fungsinya Supaya kita dapat konek ke jaringan Internet yang sudah kita tentukan.

Nah tanpa basa basi lagi,, Kita langsung Ke TKP ….

Perangkat dan tool yang saya gunakan :

  1. Router Cisco 1800 Series
  2. Switch Catalyst 2960 Series SI PoE-24
  3. Aironet
  4. 2 kabel Straight
  5. kabel console + conventor Aten

1. Tujuan Lab

  • kita mengkonfigurasi multi ssid di aironet dimode cli

2. Topologi lab

( Topologi Real )

3. Tahapan Lab

  • konfigurasi dhcp server di router
  • konfigurasi akses jalur untuk antara router ke AP / Aironet
  • Konfigurasi Aironet

4. Konfigurasi Lab

  • Konfigurasi Router

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int f0/1

Router(config-if)#no shutdown
*Nov 18 07:22:05.403: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
*Nov 18 07:22:06.403: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#
Router(config-if)#int f0/1.10

Router(config-subif)#encapsulation dot1Q 10

*Nov 18 07:22:29.103: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
Router(config-subif)#ip address 192.168.10.1 255.255.255.0
Router(config-subif)#exit
Router(config)#int f0/1.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 192.168.20.1 255.255.255.0
Router(config-subif)#exit

Router(config)#ip dhcp pool numpang

Router(dhcp-config)#default-router 192.168.10.1

Router(dhcp-config)#network 192.168.10.0 255.255.255.0
Router(dhcp-config)#exit
Router(config)#ip dhcp pool guest
Router(dhcp-config)#default-router 192.168.20.1
Router(dhcp-config)#network 192.168.20.0 255.255.255.0
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 192.168.10.1
Router(config)#ip dhcp excluded-address 192.168.20.1
Router(config)#

  • Konfigurasi Switch

Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int vlan 10
Switch(config)#name numpang

Switch(config)#int vlan 20
Switch(config)#name guest

Switch(config)#int f0/2
Switch(config-if)#switchport trunk allowed vlan 1,10,20
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit

Switch(config)#int f0/1
Switch(config-if)#switchport trunk allowed vlan 1,10,20
Switch(config-if)#switchport mode trunk

  • Konfigurasi Aironet

Press RETURN to get started!

ap>en
Password:
ap#conf t
Enter configuration commands, one per line.  End with CNTL/Z.

ap(config)#dot11 ssid numpang
ap(config-ssid)#vlan 10
ap(config-ssid)#authentication open
ap(config-ssid)#mbssid guest-mode
ap(config-ssid)#exit

ap(config)#dot11 ssid guest
ap(config-ssid)#vlan 20
ap(config-ssid)#authentication open
ap(config-ssid)#guest-mode
ap(config-ssid)#mbssid guest-mode
ap(config-ssid)#exit

ap(config)#int dot11radio 0
ap(config-if)#no shutdown
ap(config-if)#
*Mar  1 05:18:13.758: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset
*Mar  1 05:18:14.754: %DOT11-4-NO_SSID_OR_NO_VLAN: No SSID configured. Dot11Radio0 not started.

ap(config-if)#ssid numpang

%Interface Dot11Radio 0 supports MBSSID but not enabled now
%MBSSID related commands under ‘dot11 ssid numpang’ will be effective only if MBSSID is enabled
*Mar  1 05:18:26.790: %DOT11-6-FREQ_SCAN: Interface Dot11Radio0.10, Scanning frequencies for 19 seconds

ap(config-if)#ssid guest

%Interface Dot11Radio 0 supports MBSSID but not enabled now
%MBSSID related commands under ‘dot11 ssid guest’ will be effective only if MBSSID is enabled
*Mar  1 05:19:26.790: %DOT11-6-FREQ_SCAN: Interface Dot11Radio0.20, Scanning frequencies for 19 seconds

ap(config-if)# exit

ap(config)#int dot11radio 0.10
ap(config-if)#no shutdown
ap(config-if)#encapsulation dot1Q 10
ap(config-if)#bridge-group 10
ap(config-if)#exit

ap(config)#int dot11radio 0.20
ap(config-if)#no shutdown
ap(config-if)#encapsulation dot1Q 20
ap(config-if)#bridge-group 20
ap(config-if)#exit

ap(config)#int BVI 1
ap(config-if)#ip dhcp cliend-id gigabitethernet 0
ap(config-if)#no shutdown
ap(config-if)#exit

ap(config)#int gigabitethernet 0
ap(config-if)#ip dhcp cliend-id gigabitethernet 0
ap(config-if)#no shutdown
ap(config-if)#exit

ap(config)#int gigabitethernet 0.10
ap(config-if)#no shutdown
ap(config-if)#encapsulation dot1Q 10
ap(config-if)#bridge-group 10
ap(config-if)#exit

ap(config)#int gigabitethernet 0.20
ap(config-if)#no shutdown
ap(config-if)#encapsulation dot1Q 20
ap(config-if)#bridge-group 20
ap(config-if)#exit

 

 

 

Alhamdulillah kita sudah berhasil

salam, Hamdan

Leave a Reply

Your email address will not be published. Required fields are marked *